カテゴリー別アーカイブ: ASUS Chromebook C300MA-WHITE

Chromebookが突然ログインできないので初期化した。アップデート更新が怪しい?

Chromebookが突然ログインできなくなりました。

端末はChromebook C300MA(ASUS)で、
使用から1年9か月でログインできないのは初めて。

不具合の症状

電源ON(カバー開け)正常起動する。

ログインできない。
パスワードを入れると真っ黒、ブラックアウト状態
元に戻る
再度パスワード入力の要求
入力すると
なぜか強制再起動してしまう

ゲストモードだと正常に使える
インターネット使用可能

わざと違うパスワードを入力してみる
→パスワードが違うという表示
改めて正しいパスワードを入力
→やはりブラックアウト

故障?アップデート更新が原因?

ログインできなかったのは2017年2月17日。
なぜ日付けを書くかと言いますと、
この不具合はどうもバージョンアップが怪しい気がするからです。

Chromebookではセキュリティを最新に保つべく自動的に
アップデート更新が行われます。

そのときは大抵、右下の設定のあたりに、
箱から矢印のようなマークが表示されています。
アップデートがあるので再起動することを推奨している。

なぜそれを疑うかと言いますと、先程まで使えていたのに、
急にログインできなくなるというのはおかしいからです。
ゲストモードでは普通に使えるのでハードやChrome OSの故障ではない。

適当なパスワードを入れると、
「パスワードが違う」とポップアップが表示されるのに、
正しい(はずの)パスワードを入力すると「パスワードが違う」案内は無く、
正常にログインできない。

Chromebookパスワードを確認できませんでしたポップアップ

もちろん何度も試しました。
10回以上は入力している。
そもそもChromebookのログインは毎回1発で入れていましたから。

それで、この直前の使用時に、例の再起動を促するマークが
表示されていたのを思い出しました。

不具合の現在、画面をよく凝視してみると、
なんだか文字のフォントがいつもと違う気がしますし、
並んでるメニューがなんか違う、違和感。

Chromebookアイコンや表示、フォントが変わった?

そもそも壊れるようなことはしていません。
拡張機能追加や特別な操作していない、物理的にぶつけたり、
落としたりもしていない。
ここまで1年9か月でログインできなかったことは無い。
完全に何かが変わってしまった不具合をほぼ確信。

数時間後に改めて同様にいろいろ試して、
ログインのためのパスワード入力を何度も行いましたが、
結局ダメなので、故障してもう使えない可能性もあることですし、
初期化することにしました。

Chromebookの初期化

端末はChromebook C300MA(ASUS)で、
使用から1年9か月、初期化するのも初めて。

初期化の方法は以下の通り。
Chromebook ヘルプ公式を掲載します。

Chromebook を初期状態にリセットする【公式】

Ctrl+Alt+Shift+R キーを押し続けます。
[再起動] をクリックして Chromebook を再起動します

その前に改善する可能性のために拡張機能を切ってみよ、
とか、ローカルの内容は全て消えるので、
バックアップするかGoogleDriveにコピーせよ、
などと案内がありますが、そもそもログインできない不具合なのですよ。

しかし心配するほどではないでしょう。
ローカルの容量自体が小さいですし、
クラウド使用前提がChromebookでの強み。

管理人も確か少しファイルがあった気がしますが、
たいしたことないファイルです。
気にせずに初期化しました。

キーボードで、
Ctrl+Alt+Shift+Rを順番に押さえて同時押しにすると、

chromebook初期化キーボード操作

Powerwashなるものを動かすことになります。
何度か再起動。
こちらは案内に沿ってクリックするだけなので簡単。

Chromebook初期化ポップアップpowerwash

初期化はわずか30秒くらいで終わりました。

ようこそで[言語:日本語]の画面から始まります。
購入した直後と同じようにスターティング設定ですね。
改めてGoogleアカウントを入力します。

Chromebook初期化直後の設定画面

起動しました。
いつものメインアカウントです。

念のため、一度、電源を切って、改めて電源ONして
以前までと同様にログインしてみましたが、
今度は1発ログイン、そして正常に使えます。

問題解決。

補足:
問題は解決しましたが、正常に使えるように戻った今も、
Chromeブラウザの表示で何だかフォントが違う気がするし、
メニューやアイコン表示などが若干異なるような気がします。
今回の不具合の原因はアップデートが関係していたと推測しています。